AmiSSL v4.7

AmiSSL es un paquete de biblioteca necesario para conexiones HTTPS con total compatibilidad con la línea OpenSSL 1.1.x que incluye importantes correcciones de seguridad para conectarse a servicios modernos basados ​​en SSL (por ejemplo, HTTPS).

Esta versión viene con binarios solo para AmigaOS4 / PPC y AmigaOS3 / m68k. Desafortunadamente, debido a la falta de desarrolladores motivados, los binarios nativos para la plataforma MorphOS / PPC o AROS (PPC, i386, x86_64) no están disponibles.

AmiSSL v4.7 : Descargar

Fuente del artículo